<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Just Add Salt: Tackling Tikka Masala Chicken - UWM Post</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just Add Salt tackles tikka masala chicken, an Indian classic, filled with fragrant spices, heavenly smells and delicious tastes."/>
<link rel="canonical" href="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Just Add Salt: Tackling Tikka Masala Chicken - UWM Post" />
<meta property="og:description" content="Just Add Salt tackles tikka masala chicken, an Indian classic, filled with fragrant spices, heavenly smells and delicious tastes." />
<meta property="og:url" content="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-08-03T12:48:19-05:00" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0012.jpg" />
<meta property="og:image:width" content="5154" />
<meta property="og:image:height" content="3395" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Just Add Salt: Tackling Tikka Masala Chicken Comments Feed" href="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=201f4eec3b646e70b601ac2dda4be899"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css?ver=201f4eec3b646e70b601ac2dda4be899' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=20389' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Fcolumns%2Fjust-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Fcolumns%2Fjust-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=401E4C9246E64D9591D9923CCC4ABA85');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-20389 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-19679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19679"><a href="http://uwmpost.com/category/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">August 4, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20389 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Just Add Salt: Tackling Tikka Masala Chicken</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-03T12:48:19+00:00">August 3, 2017</time> by <a href="http://uwmpost.com/author/marti563" title="Posts by Ana Martinez-Ortiz" class="author url fn" rel="author">Ana Martinez-Ortiz</a> <span class="entry-comments-link"><a href="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="font-weight: 400;">If anybody ever asked my what my favorite type of food was, for the longest time I didn’t have the answer and consequently gave the generic one: pizza. That answer is the safe answer but, thanks to a good friend of mine I finally have my answer: Indian food.</span></p>
<div id="attachment_20400" style="width: 310px" class="wp-caption alignleft"><a href="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0003.jpg"><img class="size-medium wp-image-20400" src="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0003-300x199.jpg" alt="" width="300" height="199" srcset="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0003-300x199.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0003-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0003-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">All the spices, variations are accepted. Photo by Ana Martinez-Ortiz</p></div>
<p><span style="font-weight: 400;">Indian food tastes amazing, from its simplest recipes like naan to its more complicated ones like Tikka Masala Chicken. And by complicated I mean more ingredients, specifically spices. In honor of my favorite cuisine I’d finally decided to actually make a dish. </span></p>
<p><span style="font-weight: 400;">This time the recipe came from </span><a href="https://www.buzzfeed.com/emilyhorng/heres-an-easy-recipe-for-butter-chicken-that-you-can-make-to?utm_term=.owvMMmND3#.pyJRRvxn8"><span style="font-weight: 400;">Buzzfeed</span></a><span style="font-weight: 400;"> via their Tasty videos. Tasty has released several different tikka masala or butter chicken recipes all with the same basic concepts and varying degrees of “difficulty.” I chose what many would deem as the simplest version. </span></p>
<p><span style="font-weight: 400;">The first course of action is to assemble all the necessary ingredients. Really this means double checking you possess all the spices. I surprised myself with how many were already in the kitchen. </span></p>
<p><span style="font-weight: 400;">Once that’s done the marination process can begin. I view marination time as prep time, so while your chicken soaks up all the heavenly flavors you can chop up the onions, grate that ginger and mince some garlic.</span></p>
<div id="attachment_20401" style="width: 310px" class="wp-caption aligncenter"><a href="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0004.jpg"><img class="size-medium wp-image-20401" src="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0004-300x199.jpg" alt="" width="300" height="199" srcset="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0004-300x199.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0004-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0004-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Raw chicken does not look appealing but it must be marinated. Photo by Ana Martinez-Ortiz</p></div>
<p><span style="font-weight: 400;">Whenever a recipe involves marinating it always gives a length of time usually varying from 20 minutes to an hour, it apparently doesn’t matter what matters is that you can’t over-marinate, I least I don’t think you can.   </span></p>
<p><span style="font-weight: 400;">While you’re marinating or starting to brown the chicken, in a huge pot mix all your vegetables and spices and that single cinnamon stick, and have it simmer over low to medium heat. Time to get your multi-tasking freak on!</span></p>
<div id="attachment_20402" style="width: 310px" class="wp-caption aligncenter"><a href="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0007.jpg"><img class="size-medium wp-image-20402" src="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0007-300x199.jpg" alt="" width="300" height="199" srcset="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0007-300x199.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0007-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0007-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Check out that double burner action #multitasking. Photo by Ana Martinez-Ortiz</p></div>
<p><span style="font-weight: 400;">Side note, this recipe, in any version, is ingredient heavy, so after measuring I put that spice away so I don’t double up. Though in recipes like this you can add as much as you want. If you like it hotter add more cayenne, but you’ll want to be careful with the strong spices although ultimately more is better. </span></p>
<p><span style="font-weight: 400;">Once your onions seem transparent, pour your tomato sauce or in my case tomato paste and water into the onion mixture, add cream or coconut milk and mix to combine. If you desire a thicker consistency no need to use all the liquids, it’s up to you. When you’ve reached your desired thickness let it simmer, using all the liquids means it has to simmer longer if you don’t want it soupy.</span></p>
<p><span style="font-weight: 400;">Again, during your wait time you can make the rice, prepare the garnish, clean the dishes or set the table. </span></p>
<p><span style="font-weight: 400;">Add the chicken, simmer a little longer and ta-da you’ve just made butter chicken! Add some rice to your plate, top it with chicken and eat up.</span></p>
<div id="attachment_20403" style="width: 310px" class="wp-caption aligncenter"><a href="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0012.jpg"><img class="size-medium wp-image-20403" src="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0012-300x198.jpg" alt="" width="300" height="198" srcset="http://uwmpost.com/wp-content/uploads/2017/08/DSC_0012-300x198.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0012-768x506.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/08/DSC_0012-1024x675.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The final product! Photo by Ana Martinez-Ortiz</p></div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade"
    dc:identifier="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade"
    dc:title="Just Add Salt: Tackling Tikka Masala Chicken"
    trackback:ping="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/columns" rel="category tag">Columns</a>, <a href="http://uwmpost.com/category/featured-columns" rel="category tag">Home - Featured Columns</a>, <a href="http://uwmpost.com/category/top-stories" rel="category tag">Home - Top Stories</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/1a6962c5999a58ba42f1946c06fef120?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1a6962c5999a58ba42f1946c06fef120?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Ana Martinez-Ortiz</span></h1><div class="author-box-content" itemprop="description"></div></section><div class="entry-pings"><h3>Trackbacks</h3><ol class="ping-list">		<li id="comment-38759" class="pingback even thread-even depth-1">
			<article id="div-comment-38759" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://halfdesi.com/2017/08/03/just-add-salt-tackling-tikka-masala-chicken/' rel='external nofollow' class='url'>Just Add Salt: Tackling Tikka Masala Chicken &#8211; Half Desi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade#comment-38759">
							<time datetime="2017-08-03T17:00:59+00:00">
								August 3, 2017 at 5:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>[&#8230;] Indian food tastes amazing, from its simplest recipes like naan to its more complicated ones like Tikka Masala Chicken. And by complicated I mean&nbsp;&#8230; Read more  here [&#8230;]</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade?replytocom=38759#respond' onclick='return addComment.moveForm( "div-comment-38759", "38759", "respond", "20389" )' aria-label='Reply to Just Add Salt: Tackling Tikka Masala Chicken &#8211; Half Desi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20389' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a22d18aab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-20310 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-ban tag-lgbt tag-military tag-transgender tag-trump entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/transgender-service-members-ban">Transgender Service member&#8217;s Health Care Spending a Fraction of Military Viagra Budget</a></h2></header></article><article class="post-20301 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-an-apology-to-my-body tag-body-positivity tag-self-love entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/an-apology-to-my-body">An Apology to My Body</a></h2></header></article><article class="post-20183 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/ladies-night-dress-code-sexist-dicks-milwaukee-heels-dresss">Ladies Night: Make Sure You&#8217;re Dressed Right</a></h2></header></article><article class="post-20164 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-future tag-smartphones tag-student-journalists entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/student-journalists-smartphones-future">We need to accept smartphones are the tool of future journalists</a></h2></header></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Columns</h4>
<article class="post-20389 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-tikka-masala-chicken-spices-indian-buzzfeed-homemade">Just Add Salt: Tackling Tikka Masala Chicken</a></h2></header></article><article class="post-20372 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-cheesecake-dairy-state-dessert-france-cheese">Just Add Salt: The Cheesecake Quest</a></h2></header></article><article class="post-20320 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories tag-adult-sleepover tag-attic tag-basement tag-boyfriend tag-christmas-lights tag-college tag-college-virgin tag-dancing tag-danger tag-diary tag-ghosted tag-house-parties tag-makeup tag-milwaukee tag-newspaper tag-roommate tag-sandburg tag-sex tag-sleepover tag-talking tag-the-college-virgin tag-thing tag-uw-milwaukee tag-virgin entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/college-virgin-first-sleepover">The College Virgin: My First Sleepover</a></h2></header></article><article class="post-20254 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-fried-chicken-sandwiches-cutlet-slaw-bon-appetit">Just Add Salt: And A Little Bit Of Fried Chicken</a></h2></header></article></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js?ver=201f4eec3b646e70b601ac2dda4be899'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js?ver=201f4eec3b646e70b601ac2dda4be899'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'40432787',post:'20389',tz:'-5',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '20389' ]);
</script>
</body></html>
