<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Simple Plan Rocks the Rave: Concert Review - UWM Post</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Simple Plan Rocks the Rave: Concert Review - UWM Post" />
<meta property="og:description" content="Wednesday, April 5 started as an average day that ended in a mess of sweaty hair and bruised arms for a few hundred people that got tickets to the Simple Plan show at The Rave! Simple Plan as many of us may remember was the soundtrack to our childhoods with songs like “Perfect”, “Welcome to &hellip;" />
<meta property="og:url" content="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:tag" content="concert" />
<meta property="article:tag" content="Milwaukee" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="music scene" />
<meta property="article:tag" content="review" />
<meta property="article:tag" content="simple plan" />
<meta property="article:section" content="Fringe" />
<meta property="article:published_time" content="2017-04-12T11:17:38-05:00" />
<meta property="article:modified_time" content="2017-04-12T11:19:27-05:00" />
<meta property="og:updated_time" content="2017-04-12T11:19:27-05:00" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-4.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1363" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Simple Plan Rocks the Rave: Concert Review Comments Feed" href="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=19495' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffeatured-fringe%2Fsimple-plan-rocks-rave-concert-review" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffeatured-fringe%2Fsimple-plan-rocks-rave-concert-review&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=78D6E58DE40ACF536A0AC8FEBD5FE76A');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-19495 single-format-standard content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div><div class="widget-area header-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--<div><a href="http://www.uwmpost.com"><img src="http://uwmpost.com/wp-content/uploads/2015/01/banner-ad-468x60.png"></a>
</div>--></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">April 12, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19495 post type-post status-publish format-standard has-post-thumbnail category-fringe category-featured-fringe tag-concert tag-milwaukee tag-music tag-music-scene tag-review tag-simple-plan entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Simple Plan Rocks the Rave: Concert Review</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-12T11:17:38+00:00">April 12, 2017</time> by <a href="http://uwmpost.com/author/allison-hade" title="Posts by Allison Hade" class="author url fn" rel="author">Allison Hade</a> <span class="entry-comments-link"><a href="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_19503" style="width: 310px" class="wp-caption alignright"><a href="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-3.jpg"><img class="wp-image-19503 size-medium" src="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-3-300x200.jpg" alt="" width="300" height="200" srcset="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-3-300x200.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-3-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-3-1024x682.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Photo by Allison Hade</p></div>
<p>Wednesday, April 5 started as an average day that ended in a mess of sweaty hair and bruised arms for a few hundred people that got tickets to the <strong>Simple Plan</strong> show at The Rave! Simple Plan as many of us may remember was the soundtrack to our childhoods with songs like “Perfect”, “Welcome to my life” and “I’m Just a Kid”. This tour marks 15 years since their first album, No Pads, No Helmets… Just Balls. They played the entire album in order, with a few of our other favorites thrown into the mix.</p>
<div id="attachment_19501" style="width: 310px" class="wp-caption alignleft"><a href="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-1.jpg"><img class="size-medium wp-image-19501" src="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-1-300x200.jpg" alt="" width="300" height="200" srcset="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-1-300x200.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-1-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-1-1024x682.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Photo by: Allison Hade</p></div>
<p>The show started off with an up and coming band, <strong>Seaway</strong> who is with Pure Noise Records. Before the show I already knew I was going to enjoy their set (Unfortunately was only 25 minutes long!) because they have a single on the “Pop Punk’s Not Dead” playlist on Spotify. They did not disappoint at all opening with the single, “Best Mistake”. This was a smart move on their part because it gave the audience a moment to realize that they had heard them before. Followed up with my other favorites of Trick (So Sweet) and Goon, it was not a set you wanted to miss.</p>
<div id="attachment_19504" style="width: 310px" class="wp-caption alignright"><a href="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-4.jpg"><img class="wp-image-19504 size-medium" src="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-4-300x200.jpg" alt="" width="300" height="200" srcset="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-4-300x200.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-4-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-4-1024x682.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Photo by Allison Hade</p></div>
<p>The second band of the night that amped up the crowd <em>*almost*</em> as much as Simple Plan was <strong>Set It Off</strong> (SIO)! I had never heard any of their music<br />
prior to the concert and I felt that it was more on the Pop side of the Pop-Punk/Rock genre. A good example to compare them to would be The Cab.Similar sound, but SIO is more rock than The Cab. Some of my favorite songs of their set would have to be Why Worry and Something New. Why Worry has a catchy beat that is easy to dance to and Something New is more of a ballad; something you might quote an awesome Instagram post with.</p>
<div id="attachment_19505" style="width: 310px" class="wp-caption alignleft"><a href="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-5.jpg"><img class="wp-image-19505 size-medium" src="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-5-300x200.jpg" alt="" width="300" height="200" srcset="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-5-300x200.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-5-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-5-1024x682.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Photo by Allison Hade</p></div>
<p>Finally – <strong>SIMPLE PLAN</strong>. Honestly, they seem to be just one great 5-piece family on stage. The band has stayed together for the last 15 years without changing a single member. Just imagine that, staying friends with 4 of your closest high school friends as you tour the world playing the music you created in someone’s garage. I thought that since it was <em>THE</em> Simple Plan that they would have had some crazy laser light show, or some huge screens half blinding the crowd, luckily I was wrong. The staging was kept very simple with normal lighting. With comments from lead singer Pierre like “(Chuck) is the hardest hitting drummer in the music industry” and “our secret weapon Jeff on the guitar” you could tell that they had a great mutual friendship. The drummer Chuck even switched place with Pierre for a minute and Pierre took his place on the drums! They made the night about nostalgia and reconnecting to the music of our youth and I feel that just made the night even more memorable. If there was one thing I could have changed it would have been to add some of their new songs off of the newest album, “Taking One For The Team” because that album deserves to be listened to a lot more than I believe it is right now. My favorite song off that album right now is Opinion Overload!</p>
<p>If you couldn’t make it out – it’s okay! Simple Plan gave everyone the feeling that they aren’t done yet and if this new album gives any clue as to where their music is going, I CAN’T WAIT!</p>
<div id="attachment_19502" style="width: 350px" class="wp-caption alignright"><a href="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-2.jpg"><img class="wp-image-19502 " src="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-2.jpg" alt="" width="340" height="226" srcset="http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-2.jpg 2048w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-2-300x200.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-2-768x511.jpg 768w, http://uwmpost.com/wp-content/uploads/2017/04/simple-plan-2-1024x682.jpg 1024w" sizes="(max-width: 340px) 100vw, 340px" /></a><p class="wp-caption-text">Photo by Allison Hade</p></div>
<p>&nbsp;</p>
<p>Spotify Playlist “Pop Punk’s Not Dead” l<a href="https://open.spotify.com/user/spotify/playlist/37i9dQZF1DX1ewVhAJ17m4">ink</a>.</p>
<p><a href="https://open.spotify.com/album/0cDtMoDHC3Pja0V1qrfBdT">Link </a>to “Taking One For The Team” album.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review"
    dc:identifier="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review"
    dc:title="Simple Plan Rocks the Rave: Concert Review"
    trackback:ping="http://uwmpost.com/featured-fringe/simple-plan-rocks-rave-concert-review/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/fringe" rel="category tag">Fringe</a>, <a href="http://uwmpost.com/category/featured-fringe" rel="category tag">Home - Featured Fringe</a></span> <span class="entry-tags">Tagged With: <a href="http://uwmpost.com/tag/concert" rel="tag">concert</a>, <a href="http://uwmpost.com/tag/milwaukee" rel="tag">Milwaukee</a>, <a href="http://uwmpost.com/tag/music" rel="tag">music</a>, <a href="http://uwmpost.com/tag/music-scene" rel="tag">music scene</a>, <a href="http://uwmpost.com/tag/review" rel="tag">review</a>, <a href="http://uwmpost.com/tag/simple-plan" rel="tag">simple plan</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Allison Hade</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured-fringe/simple-plan-rocks-rave-concert-review#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77f216dc35" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><div style="text-align: center;"><a href="http://www.theupandunderpub.com"><img src="http://uwmpost.com/wp-content/uploads/2016/03/up-and-under-ad-new.png"></a>
</div></div>
		</div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-19470 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/featured-opinion/gerards-resignation-told-former-uwwc-vice-president">Gerard&#8217;s Resignation: As Told by Former UWWC Vice President</a></h2></header></article><article class="post-19099 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-happiness tag-holiday tag-life tag-love tag-red tag-roses tag-single tag-soul-mate tag-valentines-day entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/valentines-day-being-single-its-just-not-meant-to-be">It’s Just Not Meant to Be</a></h2></header></article><article class="post-18983 post type-post status-publish format-standard category-featured-opinion category-opinion tag-fight tag-human tag-protest tag-rights entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/protest-rights-women-all">Why I Protest</a></h2></header></article><article class="post-18946 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-ashley-judd tag-democrat tag-milwaukee tag-nasty-women tag-republican tag-womens-march tag-womens-marchd entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/im-not-a-democrat-and-i-support-the-womens-march">I’m Not a Democrat and I Support the Women’s March</a></h2></header></article></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><div style="text-align: center;"><a href="http://www.eastsiderbar.com/"><img src="http://uwmpost.com/wp-content/uploads/2016/03/eastsider-help-wanted.png"></a>
</div></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'40432787',post:'19495',tz:'-5',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '19495' ]);
</script>
</body></html>
