<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Rebooting the ‘90’s is killing originality and creativity</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rebooting the ‘90’s has been a common trend through the past few years, but this nostalgia is killing creativity and originality."/>
<link rel="canonical" href="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rebooting the ‘90’s is killing originality and creativity" />
<meta property="og:description" content="Rebooting the ‘90’s has been a common trend through the past few years, but this nostalgia is killing creativity and originality." />
<meta property="og:url" content="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:tag" content="90&#039;s" />
<meta property="article:tag" content="Hocus Pocus" />
<meta property="article:tag" content="movies" />
<meta property="article:tag" content="nostalgia" />
<meta property="article:tag" content="tv shows" />
<meta property="article:section" content="Home - Featured Opinion" />
<meta property="article:published_time" content="2017-09-28T10:41:30-05:00" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/09/movies90s.jpeg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="709" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/uwmpost.com\/","name":"UWM Post","potentialAction":{"@type":"SearchAction","target":"http:\/\/uwmpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Rebooting the &#8217;90&#8217;s is killing originality and creativity Comments Feed" href="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7f80f8a998060d9555be31583ae254f7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css?ver=7f80f8a998060d9555be31583ae254f7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=20844' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffeatured-opinion%2Frebooting-90s-negatives-nostagia" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffeatured-opinion%2Frebooting-90s-negatives-nostagia&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=FFA292C309A9BAF38D7531E8988C5D45');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-20844 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-19679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19679"><a href="http://uwmpost.com/category/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">September 28, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20844 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-90s tag-hocus-pocus tag-movies tag-nostalgia tag-tv-shows entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rebooting the &#8217;90&#8217;s is killing originality and creativity</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-28T10:41:30+00:00">September 28, 2017</time> by <a href="http://uwmpost.com/author/mclaug58" title="Posts by Hailey McLaughlin" class="author url fn" rel="author">Hailey McLaughlin</a> <span class="entry-comments-link"><a href="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>Early on September 28, Disney announced they would be “reimagining” the Halloween classic, <a href="https://www.popsugar.com/entertainment/Hocus-Pocus-Remake-Details-44084733?utm_medium=push&amp;utm_campaign=44084733&amp;utm_souce=entertainment"><i>Hocus Pocus</i></a>, for Disney Channel.</p>
<p>This reboot follows a trend of rebooting movies and TV shows from the ‘80’s and ‘90’s, with remakes including<em> Gilmore Girls, Twin Peaks </em>and<em> That’s So Raven</em>. While the nostalgia is running rampant throughout millennials, rebooting the ‘90’s is showcasing a lack of creativity and originality.</p>
<p>The issue isn’t that writers, producers and directors are out of story ideas; the issues lie in the generation and the need to hold on to the past.</p>
<p><a href="http://uwmpost.com/wp-content/uploads/2017/09/movies90s.jpeg"><img class="aligncenter size-full wp-image-20845" src="http://uwmpost.com/wp-content/uploads/2017/09/movies90s.jpeg" alt="" width="1260" height="709" srcset="http://uwmpost.com/wp-content/uploads/2017/09/movies90s.jpeg 1260w, http://uwmpost.com/wp-content/uploads/2017/09/movies90s-300x169.jpeg 300w, http://uwmpost.com/wp-content/uploads/2017/09/movies90s-768x432.jpeg 768w, http://uwmpost.com/wp-content/uploads/2017/09/movies90s-1024x576.jpeg 1024w" sizes="(max-width: 1260px) 100vw, 1260px" /></a></p>
<p>Throughout history and literature, stories have been created based on stories already told. Many of our favorite fairy tales and the classic Disney movies are adaptations of stories told in the past.</p>
<p>In the literary world, it’s believed there are only <a href="http://lenwilson.us/seven-stories/">seven stories</a> in the world, and writers and artists are just manipulating and retelling these stories in a new light.</p>
<p>In order to create new stories, we manipulate these existing stories. We give them new plot twists. We give them new names and traits. We redo these stories by adding a fresh spin on an old story.</p>
<p>While redoing storylines isn’t a new trend in TV and literature, constantly rebooting TV shows and remaking classic movies is something we’re dealing with due to this lasting nostalgia.</p>
<p>Many millennials have held on to their childhoods, telling the next generation their TV shows would never match up to the classics on Disney Channel and Nickelodeon. We have produced a glorified version of this decade before 9/11 and the growth of technology.</p>
<p><em>Hocus Pocus</em>, a movie that has captured multiple generations of Halloween freaks, Bette Midler fans and just general movie fans, is just another victim in this trend of rebooting.</p>
<p>The movie is a fan-favorite and has become a symbol of Halloween for so many. What good does redoing the movie bring?</p>
<p>For one, it’ll bring in more money. When companies reboot movies and TV shows, new merchandise and the need to get their hands on a piece of the ‘90’s created in the 2010’s is important to so many.</p>
<p>Rebooting the movie also pacifies fans. Many ‘90’s babies are insisting on rebooting the ‘90’s, and it’s clearly shown through how many TV shows and movies are getting a facelift.</p>
<p>Rebooting the ‘90’s keeps so many living in the past. The only way to get over this nostalgia is to move on from what we had then.</p>
<p>I will admit, I look back on my childhood in the late 1990’s and early 2000’s as some of the best times of my life. But then again, who doesn’t think highly of their childhood? Childhood is a time to be innocent and full of wonder. It’s a time to discover your own world before you’re sent out into the big leagues.</p>
<p>I love the classics of the ‘90’s a lot. I have seen every Disney remake that has come out in theaters, always on opening day. I even bought a Cinderella dress based off the remake in 2015.</p>
<p>This doesn’t mean that I’m frustrated about the lack of creativity in the business.</p>
<p>Let’s also reflect that many of the reboots have been disliked by the fans. So many claim the made-for-tv reboots of <em>Dirty Dancing </em>and<em> Rocky Horror Picture Show</em> were not what they were expecting and didn’t live up to the expectation.</p>
<p>Rebooting TV shows allows a new set of actors, producers and directors to take these classics and change them to how they see fit.</p>
<p>With this constant demand to remake and reboot these shows, we’re also losing the possibility that another amazing show could be on the air instead. By putting all of our man-hours into rebooting the ‘90’s, a decade that in all honesty, wasn’t the greatest, we are sacrificing the possibilities of great, yet new shows.</p>
<p>I will fully admit I’ve loved many of the reboots. <em>It</em> was a fantastic movie and I’m a major fan of the live-action version of <em>Beauty and the Beast</em>. I&#8217;m not ashammed to admit this, but I find the need to redo almost everything from the &#8217;90&#8217;s as a lack of creativity and laziness as well.</p>
<p>In the past decade, we were given great shows and movies such as <em>Breaking Bad, American Hustle </em>and<em> Moana</em>. While some of the best movies and shows were taken from older stories, they were given a new look and story for a group of fans.</p>
<p><em>Hocus Pocus</em> is going to be another victim to this issue. Why can’t we enjoy the classics are they are? Why do we feel the need to redo a perfectly good movie? Why can’t this generation move on?</p>
<p>Let’s leave the ‘90’s in the past. Let’s watch our favorite movies created in that decade in our adult footy pajamas and pretend we are back in our childhoods. Let’s reminisce about the past, but let’s not recreate it.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia"
    dc:identifier="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia"
    dc:title="Rebooting the &#8217;90&#8217;s is killing originality and creativity"
    trackback:ping="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/featured-opinion" rel="category tag">Home - Featured Opinion</a>, <a href="http://uwmpost.com/category/opinion" rel="category tag">Opinion</a></span> <span class="entry-tags">Tagged With: <a href="http://uwmpost.com/tag/90s" rel="tag">90's</a>, <a href="http://uwmpost.com/tag/hocus-pocus" rel="tag">Hocus Pocus</a>, <a href="http://uwmpost.com/tag/movies" rel="tag">movies</a>, <a href="http://uwmpost.com/tag/nostalgia" rel="tag">nostalgia</a>, <a href="http://uwmpost.com/tag/tv-shows" rel="tag">tv shows</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/6594da9358d42cf991d64a4f972f6495?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6594da9358d42cf991d64a4f972f6495?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Hailey McLaughlin</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured-opinion/rebooting-90s-negatives-nostagia#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20844' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b4ba9e7ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-20844 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-90s tag-hocus-pocus tag-movies tag-nostalgia tag-tv-shows entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/rebooting-90s-negatives-nostagia">Rebooting the &#8217;90&#8217;s is killing originality and creativity</a></h2></header></article><article class="post-20763 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-home tag-life tag-living-in-milwaukee tag-milwaukee tag-poverty tag-street-car-project entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/milwaukee-worst-city-wisconsin">Milwaukee – Worst City in Wisconsin?</a></h2></header></article><article class="post-20721 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-3503 tag-4304 tag-forgetting tag-hurricane tag-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/911-hurricane-opinion">Hurricane Irma Overshadows 16th Anniversary of 9/11</a></h2></header></article><article class="post-20661 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-3503 tag-change tag-image tag-music tag-pop-music tag-taylor-swift entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/taylor-swift-image-opinion">Opinion: Taylor Swift’s New Image</a></h2></header></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Columns</h4>
<article class="post-20582 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-college tag-europe tag-france tag-paris tag-student tag-travel entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/paris-travel-student-college">Allison&#8217;s Travels: The City of Romance</a></h2></header></article><article class="post-20540 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-college-travel tag-europe tag-london tag-savings tag-travel tag-trips entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/u-k-travels-student-uwm">Allison&#8217;s Travels: From Stonehenge to Cardiff</a></h2></header></article><article class="post-20489 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories tag-boyfriend tag-college tag-college-virgin tag-friends-with-benefits tag-on-and-off tag-problems tag-reoccuring tag-stories tag-twenties tag-twenty tag-virgin entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/heartbreak-college-virgin">The College Virgin: Reoccurring Love</a></h2></header></article><article class="post-20465 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-tortilla-patata-espanola-eggs-potato-oil-spanish">Just Add Salt: Learning To Flip Tortilla Patata</a></h2></header></article></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js?ver=7f80f8a998060d9555be31583ae254f7'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js?ver=7f80f8a998060d9555be31583ae254f7'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'40432787',post:'20844',tz:'-5',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '20844' ]);
</script>
</body></html>
