<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Strong pitching backs Panthers in regular season home finale - UWM Post</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strong pitching backs Panthers in regular season home finale - UWM Post" />
<meta property="og:description" content="The Panthers closed out their regular season home finale in style, using six pitchers to blank Northern Illinois and allowing just three hits. The win completed a home and home sweep for Milwaukee against the Huskies. &#8220;When you get these midweek games, especially going into a situation this weekend where our pitchers are going to &hellip;" />
<meta property="og:url" content="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:tag" content="Alex Fischer" />
<meta property="article:tag" content="Blake Reed" />
<meta property="article:tag" content="Chris Kelly" />
<meta property="article:tag" content="Elijah Goodman" />
<meta property="article:tag" content="Jake Sommers" />
<meta property="article:tag" content="Jared Reklaitis" />
<meta property="article:tag" content="John Boidanis" />
<meta property="article:tag" content="Matt Vanek" />
<meta property="article:tag" content="Scott Doffek" />
<meta property="article:tag" content="Trevor Schwecke" />
<meta property="article:section" content="Home - Featured Sports" />
<meta property="article:published_time" content="2017-05-17T08:28:59-05:00" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/04/milwaukee-panthers.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Strong pitching backs Panthers in regular season home finale Comments Feed" href="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.js'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=19842' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffeatured-sports%2Fstrong-pitching-backs-panthers-regular-season-home-finale" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffeatured-sports%2Fstrong-pitching-backs-panthers-regular-season-home-finale&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=0E471DC6F71AF9DDC28819B7B2CB1D06');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-19842 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-19679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19679"><a href="http://uwmpost.com/category/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">May 18, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19842 post type-post status-publish format-standard has-post-thumbnail category-featured-sports category-sports tag-alex-fischer tag-blake-reed tag-chris-kelly tag-elijah-goodman tag-jake-sommers tag-jared-reklaitis tag-john-boidanis tag-matt-vanek tag-scott-doffek tag-trevor-schwecke entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Strong pitching backs Panthers in regular season home finale</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-17T08:28:59+00:00">May 17, 2017</time> by <a href="http://uwmpost.com/author/gjstoltz" title="Posts by Gabe Stoltz" class="author url fn" rel="author">Gabe Stoltz</a> <span class="entry-comments-link"><a href="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>The Panthers closed out their regular season home finale in style, using six pitchers to blank Northern Illinois and allowing just three hits.</p>
<p>The win completed a home and home sweep for Milwaukee against the Huskies.</p>
<p>&#8220;When you get these midweek games, especially going into a situation this weekend where our pitchers are going to be on pitch counts, we didn&#8217;t want to expose anyone or extend anybody,&#8221; said Head Coach Scott Doffek. &#8220;Each and every one of those guys did a good job.&#8221;</p>
<p>Chris Kelly, Trevor Schewcke and John Boidanis singled to begin the game 1-0 in favor of the black and gold. Mike Jordahl, who was recently named Horizon Batter of the Week, made it 2-0 on a groundout. An unearned run then made it 3-0.</p>
<p>It was not the most shiny box score from the offensive side of the ball, but that did not stop Doffek from dishing out praise for his team.</p>
<p>&#8220;I didn&#8217;t feel like it would be a big offensive day,&#8221; Doffek said. &#8220;Tough day to hit with the wind blowing in pretty hard. I thought it would be tough to score. For us, especially this team, it&#8217;s critical to jump ahead early. And when we do, we play much more relaxed.&#8221;</p>
<p>The Milwaukee pitching staff was lights out. Jake Sommers (1-2) earned his first win of the year after a sturdy three-inning start, giving up just a single hit while striking out two.</p>
<p>Matt Vanek and Jared Reklaitis each hurled a pair of scoreless stanzas, and then Blake Reed (0.1 IP), Alex Fischer (1.0 IP) and Elijah Goodman (0.2 IP) finished things out.</p>
<p>The last trip of the regular season sees the Panthers making the trek out to Indiana, where they will open a three-game series at Valparaiso on Thursday. The first game is set for 3 p.m. against the Crusaders.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale"
    dc:identifier="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale"
    dc:title="Strong pitching backs Panthers in regular season home finale"
    trackback:ping="http://uwmpost.com/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/featured-sports" rel="category tag">Home - Featured Sports</a>, <a href="http://uwmpost.com/category/sports" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="http://uwmpost.com/tag/alex-fischer" rel="tag">Alex Fischer</a>, <a href="http://uwmpost.com/tag/blake-reed" rel="tag">Blake Reed</a>, <a href="http://uwmpost.com/tag/chris-kelly" rel="tag">Chris Kelly</a>, <a href="http://uwmpost.com/tag/elijah-goodman" rel="tag">Elijah Goodman</a>, <a href="http://uwmpost.com/tag/jake-sommers" rel="tag">Jake Sommers</a>, <a href="http://uwmpost.com/tag/jared-reklaitis" rel="tag">Jared Reklaitis</a>, <a href="http://uwmpost.com/tag/john-boidanis" rel="tag">John Boidanis</a>, <a href="http://uwmpost.com/tag/matt-vanek" rel="tag">Matt Vanek</a>, <a href="http://uwmpost.com/tag/scott-doffek" rel="tag">Scott Doffek</a>, <a href="http://uwmpost.com/tag/trevor-schwecke" rel="tag">Trevor Schwecke</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/c62915b77015c2a360d5734b4a1fd119?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c62915b77015c2a360d5734b4a1fd119?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Gabe Stoltz</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured-sports/strong-pitching-backs-panthers-regular-season-home-finale#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4bf1ff556" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="http://uwmpost.com/wp-content/uploads/2017/05/newspaperfinal.png"></div>
		</div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-19787 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/take-child-work-day-milwaukee-uw-united-states-national-2017">Why Take Your Child To Work Day Matters</a></h2></header></article><article class="post-19684 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/uw-milwaukee-chancellor-caur-mone-coalition-against-ultra-right">UW-Milwaukee&#8217;s Coalition Against The Ultra Right Meets With Chancellor</a></h2></header></article><article class="post-19531 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/living-chronic-pain-pcos-polycystic-ovarian-syndrome-thyroid-metaboic">Living With Chronic Pain, as told by someone who suffers from it</a></h2></header></article><article class="post-19470 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/gerards-resignation-told-former-uwwc-vice-president">Gerard&#8217;s Resignation: As Told by Former UWWC Vice President</a></h2></header></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Columns</h4>
<article class="post-19783 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-featured-fringe tag-advice tag-beginners-guide tag-energy tag-energy-vampire tag-energy-vampires tag-ground-yourself tag-how-to tag-natural-energy tag-quickly tag-shield tag-spiritual tag-third-eye tag-white-light entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/tales-third-eye-energy-vampires">Tales from the Third Eye: Energy Vampires</a></h2></header></article><article class="post-19739 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-as-told-by-vic tag-book-review tag-carrie-fisher tag-reading tag-star-wars tag-the-princess-diarist entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/the-princess-diarist-carrie-fisher-review-milwaukee">As Told By Vic: The Princess Diarist by Carrie Fisher</a></h2></header></article><article class="post-19712 post type-post status-publish format-standard has-post-thumbnail category-columns category-fringe category-featured-columns category-featured-fringe tag-animals tag-beginners-guide tag-butterfly tag-change tag-dreaming tag-lucid-dreaming tag-manifest tag-meanings tag-spirit-animals tag-spirit-guides tag-spiritual tag-spiritual-awakening tag-third-eye tag-tiger tag-totem-animals entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/tales-third-eye-spirit-guides">Tales from the Third Eye: Spirit Guides</a></h2></header></article><article class="post-19620 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories tag-actions tag-aurar tag-chakras tag-color tag-colors tag-daily tag-earth tag-feelings tag-halo tag-madison-goldbeck tag-meaning tag-personality tag-reading tag-reaind tag-tales tag-third-eye tag-thoughts tag-universe entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/top-stories/tales-third-eye-reading-auras">Tales from the Third Eye: Reading Auras</a></h2></header></article></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'40432787',post:'19842',tz:'-5',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '19842' ]);
</script>
</body></html>
