<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Sofia Coppola wins Cannes Best Director award for Beguiled</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sofia Coppola is the second woman in history to win Best Director at the Cannes Film Festival for her movie, The Beguiled."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sofia Coppola wins Cannes Best Director award for Beguiled" />
<meta property="og:description" content="Sofia Coppola is the second woman in history to win Best Director at the Cannes Film Festival for her movie, The Beguiled." />
<meta property="og:url" content="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="award" />
<meta property="article:tag" content="Cannes Film Festival" />
<meta property="article:tag" content="movie" />
<meta property="article:tag" content="Sofia Coppola" />
<meta property="article:section" content="Fringe" />
<meta property="article:published_time" content="2017-06-21T10:04:28-05:00" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/06/beguiled.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="490" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Sofia Coppola becomes the second woman in Cannes Film Festival history to win the Best Director prize Comments Feed" href="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa91f28770d938d97b741943cb94756e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css?ver=fa91f28770d938d97b741943cb94756e' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=20083' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffringe%2Fsofia-copola-beguiled-award-directing" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Ffringe%2Fsofia-copola-beguiled-award-directing&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=1A362AD2605F2B16B4533A4E718F358C');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-20083 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-19679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19679"><a href="http://uwmpost.com/category/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">June 23, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20083 post type-post status-publish format-standard has-post-thumbnail category-fringe category-featured-fringe tag-3503 tag-award tag-cannes-film-festival tag-movie tag-sofia-coppola entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sofia Coppola becomes the second woman in Cannes Film Festival history to win the Best Director prize</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-21T10:04:28+00:00">June 21, 2017</time> by <a href="http://uwmpost.com/author/maren-orlowski" title="Posts by Maren Orlowski" class="author url fn" rel="author">Maren Orlowski</a> <span class="entry-comments-link"><a href="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="contentsContainer">
<div id="contents">
<p id="E46"><span id="E47">With her feminist </span><span id="E49">twist </span><span id="E51">on </span><span id="E52">the 1971</span><span id="E53"> Southern Gothic</span><span id="E54"> film</span><em><span id="E55"> The Beguiled</span></em><span id="E56">,</span><span id="E57"> </span><span id="E58">f</span><span id="E59">amed</span><span id="E60"> producer and screenwriter Sofia Coppola </span><span id="E61">became only the second woman in the 70-year history of the C</span><span id="E62">annes Film Festival to win the B</span><span id="E63">est Director prize. </span></p>
<p id="E65"><span id="E66">Coppola’s film </span><em><span id="E67">The Beguiled</span></em><span id="E68">, based on </span><span id="E69">a 1971 novel with the same title by American author Thomas P. </span><span id="E71">Cullinan</span><span id="E73">, opens with scenes of a Southern girls’ boarding school during the American Civil War era. The sheltered girls at the school take in an injured Northern soldier, and his pr</span><span id="E74">esence provokes sexual tension and rivalry among the girls. </span><span id="E75">In an interview with Kyle Buchanan for </span><span id="E76">Vulture</span><span id="E77">, </span><span id="E78">a pop culture magazine, </span><span id="E79">Coppola made it clear that </span><span id="E80">she wanted the film to seem unassuming at first, and to draw viewers in with an unexpected plot twist.</span></p>
<p><a href="http://http://hellogiggles.com/nicole-kidman-the-beguiled/"><img class="aligncenter size-full wp-image-20084" src="http://uwmpost.com/wp-content/uploads/2017/06/beguiled.jpg" alt="" width="980" height="490" srcset="http://uwmpost.com/wp-content/uploads/2017/06/beguiled.jpg 980w, http://uwmpost.com/wp-content/uploads/2017/06/beguiled-300x150.jpg 300w, http://uwmpost.com/wp-content/uploads/2017/06/beguiled-768x384.jpg 768w" sizes="(max-width: 980px) 100vw, 980px" /></a></p>
<p id="E82"><span id="E83">“I wanted it to be this feminine, gauzy world that doesn’t look threatening at all,” Coppola said in the interview. “So that it’s a real surprise when the story shifts.”</span></p>
<p id="E85"><em><span id="E86">The Beguiled </span></em><span id="E87">was premiered at the Cannes Film Festival on M</span><span id="E88">ay 24, 2017, and was selected </span><span id="E89">to compete for the Palme d’Or, the highest prize awarded at Cannes. </span><span id="E90">On May 28, the </span><span id="E92">jury</span><span id="E93">,</span><span id="E95"> headed by Spanish director and producer Pedro </span><span id="E97">Almodóvar</span><span id="E99"> Caballero. </span><span id="E100">In the same interview </span><span id="E101">with Vulture, Coppola told Kyle </span><span id="E103">Bucanan</span><span id="E105"> that she learned of her win after leaving Cannes. </span></p>
<p id="E107"><span id="E108">“I got a call Sunday morning on my way to Coney Island with my kids,” said Coppola. “I was getting on the subway, and I got a call that we won a prize. </span><span id="E109">They didn’t say what </span><span id="E111">prize,</span><span id="E113"> they just said it was a prize. </span><span id="E114">When I was </span><span id="E115">actually at Coney Island, I got another call from Thierry </span><span id="E117">Frémaux</span><span id="E119"> (the head of the film festival) saying it was the Best Director prize. I was shocked and thrilled.”</span></p>
<p id="E121"><span id="E123">The Beguiled </span><span id="E124">was praised by critics for its almost exclusively female cast, which includes Nicole Kidman, Kirsten </span><span id="E126">D</span><span id="E127">unst</span><span id="E129"> and Elle Fanning</span><span id="E131">. The objectification of Union soldi</span><span id="E132">er John </span><span id="E134">McBurney</span><span id="E136">, played by Col</span><span id="E137">in Farrell, by the students and teachers of the scho</span><span id="E138">ol puts a feminist spin on this adaptation of </span><span id="E139">The Beguiled</span><span id="E140">. In her interview with Vulture, Coppola stressed that she chose Farrell for the role because he would appeal to both women and gay men. </span></p>
<p id="E142"><span id="E143">“I really made this movie for my gay men friends, and for my women friends,” Coppola said. “I have a friend, </span><span id="E145">Fabrizio</span><span id="E147"> [</span><span id="E149">Viti</span><span id="E151">], who’s a shoe designer, and he really pushed me to embrace the idea of objectifying a man’s body. [Farrell] knew the story, and I respect that he’s man enough </span><span id="E152">to take on that role. He’s confident enough to let women be in charge and be here for that, so I thought it was cool that he totally got it and had a good sense of humor.”</span></p>
</div>
</div>
<div id="pageBorders"> Sofia <span id="E156">Coppola </span><span id="E157">made her directing debut in 1999 with </span><span id="E158">The Virgin Suicides</span><span id="E159">, </span><span id="E160">where she met Kirsten </span><span id="E162">Dunst</span><span id="E164">. The film was</span><span id="E165"> produced by her father, Hollywood</span><span id="E166"> film </span><span id="E167">giant Francis </span><span id="E168">Ford Coppola, and was</span><span id="E170"> based on </span><span id="E171">a 1993 novel of the same name by American author </span><span id="E172">Jeffrey </span><span id="E174">Eugenides</span><span id="E176">. It</span><span id="E177"> premiered</span><span id="E178"> in January of that year</span><span id="E179"> at the Sundance Film Festival, the largest independent film festival in the U.S., where it received critics’ acclaim.</span></div>
<div id="contentsContainer">
<div id="contents">
<p id="E181"><span id="E182">Prior to beginning her film writing and directing career, Coppola </span><span id="E183">appeared in several films directed by her father, notably in </span><span id="E184">The Godfather</span><span id="E185"> trilogy. Coppola chose to end her actin</span><span id="E186">g career in 1990, after she was</span><span id="E187"> named “Worst Supporting Actress” and “Worst New Star”</span><span id="E188"> at the 1990 Golden Raspberry Awards</span><span id="E189">, a ceremony to recognize the worst film contributions of the year,</span><span id="E190"> for her role in </span><span id="E191">The Godfather Part III</span><span id="E192">. </span><span id="E193">Coincidently, current president Donald Trump also received a prize for “Worst Supporting Actor” at the 1990 ‘</span><span id="E195">Razzie</span><span id="E197">’</span><span id="E198"> Awards for his cameo in the 1990 crime comedy film </span><span id="E199">Ghosts Can’t Do It</span><span id="E200">. </span></p>
<p id="E202"><span id="E203">Coppola was also notably chosen by designer Marc Jacobs to be the ‘face’ of his 2002 fragrance campaign, which featured the photography of </span><span id="E205"> </span><span id="E206">German photographer </span><span id="E208">Juergen</span><span id="E210"> Teller. </span><span id="E212">Coppola collaborated</span><span id="E214"> with Jacobs again in 2013, this time directing the commercial campaign for his famed fragrance </span><span id="E215">Daisy</span><span id="E216">.</span></p>
<p id="E218"><span id="E219">The Beguiled </span><span id="E220">is scheduled for release in the U.S. on June 23.</span></p>
</div>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing"
    dc:identifier="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing"
    dc:title="Sofia Coppola becomes the second woman in Cannes Film Festival history to win the Best Director prize"
    trackback:ping="http://uwmpost.com/fringe/sofia-copola-beguiled-award-directing/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/fringe" rel="category tag">Fringe</a>, <a href="http://uwmpost.com/category/featured-fringe" rel="category tag">Home - Featured Fringe</a></span> <span class="entry-tags">Tagged With: <a href="http://uwmpost.com/tag/2017" rel="tag">2017</a>, <a href="http://uwmpost.com/tag/award" rel="tag">award</a>, <a href="http://uwmpost.com/tag/cannes-film-festival" rel="tag">Cannes Film Festival</a>, <a href="http://uwmpost.com/tag/movie" rel="tag">movie</a>, <a href="http://uwmpost.com/tag/sofia-coppola" rel="tag">Sofia Coppola</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Maren Orlowski</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fringe/sofia-copola-beguiled-award-directing#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20083' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b11c860a0a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-19787 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/take-child-work-day-milwaukee-uw-united-states-national-2017">Why Take Your Child To Work Day Matters</a></h2></header></article><article class="post-19684 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/uw-milwaukee-chancellor-caur-mone-coalition-against-ultra-right">UW-Milwaukee&#8217;s Coalition Against The Ultra Right Meets With Chancellor</a></h2></header></article><article class="post-19531 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/living-chronic-pain-pcos-polycystic-ovarian-syndrome-thyroid-metaboic">Living With Chronic Pain, as told by someone who suffers from it</a></h2></header></article><article class="post-19470 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/gerards-resignation-told-former-uwwc-vice-president">Gerard&#8217;s Resignation: As Told by Former UWWC Vice President</a></h2></header></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Columns</h4>
<article class="post-20060 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories tag-3503 tag-article tag-chicago tag-guide tag-help tag-homework tag-list tag-lollapalooza tag-milwaukee tag-packing tag-resources tag-schedule tag-source tag-survival-guide tag-times tag-tips tag-transportation tag-uwm-post tag-weather entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-columns/ultimate-lollapalooza-survival-guide">The Ultimate Lollapalooza Survival Guide</a></h2></header></article><article class="post-19958 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-about-chef-bon-appetit-conde-nast">Just Add Salt: About The Chef</a></h2></header></article><article class="post-19952 post type-post status-publish format-standard category-columns category-featured-columns category-top-stories tag-book-review tag-buddha tag-buddhism tag-cause-and-effect tag-cosmic-journey tag-deepak-chopra tag-dharma tag-gautama-buddha tag-powerful-spiritual-laws tag-purpose-in-life tag-review tag-tales-from-the-third-eye tag-the-law-of-detachment tag-the-law-of-dharma tag-the-law-of-giving tag-the-law-of-intention-and-desire tag-the-law-of-karma tag-the-law-of-least-effort tag-the-law-of-pure-potentiality tag-the-seven-spiritual-laws-of-success tag-third-eye entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/tales-third-eye-powerful-spiritual-laws">Tales from the Third Eye: Powerful Spiritual Laws</a></h2></header></article><article class="post-19984 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/parfreys-glen-haileys-hikes-wisconsin-nature">Hailey&#8217;s Hikes: Parfrey&#8217;s Glen</a></h2></header></article></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js?ver=fa91f28770d938d97b741943cb94756e'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js?ver=fa91f28770d938d97b741943cb94756e'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'40432787',post:'20083',tz:'-5',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '20083' ]);
</script>
</body></html>
