<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Biggest Bounce House Milwaukee comes to Lake Park</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Biggest Bounce House Milwaukee event will take place at Lake Park August 4 - 6! Find out more information right here!"/>
<link rel="canonical" href="http://uwmpost.com/news/biggest-bounce-house-milwaukee" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biggest Bounce House Milwaukee comes to Lake Park" />
<meta property="og:description" content="The Biggest Bounce House Milwaukee event will take place at Lake Park August 4 - 6! Find out more information right here!" />
<meta property="og:url" content="http://uwmpost.com/news/biggest-bounce-house-milwaukee" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:section" content="Home - Featured News" />
<meta property="article:published_time" content="2017-07-24T13:19:26-05:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Biggest Bounce House to come to Lake Park Comments Feed" href="http://uwmpost.com/news/biggest-bounce-house-milwaukee/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c98e76a691883ffece169c30f3bba227"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css?ver=c98e76a691883ffece169c30f3bba227' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=20292' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Fnews%2Fbiggest-bounce-house-milwaukee" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Fnews%2Fbiggest-bounce-house-milwaukee&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=6E5F0EEFF47B0542E52E7C94C02AF261');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-20292 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-19679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19679"><a href="http://uwmpost.com/category/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">July 25, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20292 post type-post status-publish format-standard category-featured-news category-top-stories category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Biggest Bounce House to come to Lake Park</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-24T13:19:26+00:00">July 24, 2017</time> by <a href="http://uwmpost.com/author/madeline-redell" title="Posts by Madeline Redell" class="author url fn" rel="author">Madeline Redell</a> <span class="entry-comments-link"><a href="http://uwmpost.com/news/biggest-bounce-house-milwaukee#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>Brought to you by <i>The Big Bounce America,</i> over 10,000 square feet of outdoor bounce house fun will take place at Milwaukee&#8217;s Lake Park Aug. 4-6.</p>
<p>In an announcement on the company&#8217;s Facebook page, the event promises, “the experience of a lifetime for your FRIENDS &amp; FAMILY by bringing them along to THE BIGGEST BOUNCE HOUSE IN THE WORLD!!! This magical, candy-colored inflatable castle is 10,000 square feet of fun, games and laughter that can be enjoyed by everyone.&#8221;</p>
<p>In addition to the mega-sized bounce house, the event also includes ball and foam pits, obstacle courses, slides, a silent disco, live music, and more. The event also accommodates college aged and older individuals looking to relive their childhood bounce house fantasies by holding &#8220;Adult sessions&#8221; for those 16 and older.</p>
<p>Not only are you ensured to have a great time at the event, you&#8217;ll be helping a good cause while doing so. Big Bounce America will be working with charity partner Ele&#8217;s Place (Grand Rapids) to help children and teens in need.</p>
<p>The Biggest Bounce House Milwaukee event will be one you don&#8217;t want to miss!Tickets for past events in other cities have notoriously sold out in record time, so be sure to secure your spot by purchasing tickets at <a href="https://thebigbounceamerica.ticketleap.com/milwaukee/details">https://thebigbounceamerica.ticketleap.com/milwaukee/details</a></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/news/biggest-bounce-house-milwaukee"
    dc:identifier="http://uwmpost.com/news/biggest-bounce-house-milwaukee"
    dc:title="Biggest Bounce House to come to Lake Park"
    trackback:ping="http://uwmpost.com/news/biggest-bounce-house-milwaukee/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/featured-news" rel="category tag">Home - Featured News</a>, <a href="http://uwmpost.com/category/top-stories" rel="category tag">Home - Top Stories</a>, <a href="http://uwmpost.com/category/news" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Madeline Redell</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/biggest-bounce-house-milwaukee#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22bc5c5e97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-20183 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/ladies-night-dress-code-sexist-dicks-milwaukee-heels-dresss">Ladies Night: Make Sure You&#8217;re Dressed Right</a></h2></header></article><article class="post-20164 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-future tag-smartphones tag-student-journalists entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/student-journalists-smartphones-future">We need to accept smartphones are the tool of future journalists</a></h2></header></article><article class="post-19787 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/take-child-work-day-milwaukee-uw-united-states-national-2017">Why Take Your Child To Work Day Matters</a></h2></header></article><article class="post-19684 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/uw-milwaukee-chancellor-caur-mone-coalition-against-ultra-right">UW-Milwaukee&#8217;s Coalition Against The Ultra Right Meets With Chancellor</a></h2></header></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Columns</h4>
<article class="post-20254 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-fried-chicken-sandwiches-cutlet-slaw-bon-appetit">Just Add Salt: And A Little Bit Of Fried Chicken</a></h2></header></article><article class="post-20274 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-books tag-college tag-college-virgin tag-crazy tag-dating tag-dating-life tag-deed tag-high-school tag-innoncent tag-marriage tag-milwaukee tag-movies tag-not-typical tag-prude tag-pure tag-put-out tag-religious tag-sex-column tag-sex-life tag-sexual-desires tag-society tag-teen tag-university tag-uw-milwaukee tag-virgin tag-years entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-columns/college-virgin-entry-1">The College Virgin: Entry 1</a></h2></header></article><article class="post-20243 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories category-uncategorized entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/uncategorized/just-add-salt-easy-flourless-chocolate-cake-butter-gluten-free">Just Add Salt: Too Easy For Words Flourless Chocolate Cake</a></h2></header></article><article class="post-20091 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns category-top-stories entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/just-add-salt-croquetas-fried-espana-comida-appetizer-spanish-food">Just Add Salt: The Fried Goodness Known As Croquetas</a></h2></header></article></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js?ver=c98e76a691883ffece169c30f3bba227'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js?ver=c98e76a691883ffece169c30f3bba227'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'40432787',post:'20292',tz:'-5',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '20292' ]);
</script>
</body></html>
