<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Kostowicz&#8217;s big night secures victory over Youngstown State, 86-82</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Kostowicz&#8217;s big night secures victory over Youngstown State, 86-82 Comments Feed" href="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82/feed" />
<link rel="canonical" href="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Fsports%2Fkostowiczs-big-night-secures-victory-over-youngstown-state-86-82" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Fsports%2Fkostowiczs-big-night-secures-victory-over-youngstown-state-86-82&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_logHuman=1&hid=034F2F163FDA574553F692C8D824DE2B');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kostowicz&#8217;s big night secures victory over Youngstown State, 86-82" />
<meta property="og:url" content="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82" />
<meta property="og:description" content="Steph Kostowicz&#8217;s clutch play down the stretch was key in securing an exhilarating victory for the Milwaukee women&#8217;s basketball team as they defeated Youngstown State, 86-82 Thursday ni…" />
<meta property="article:published_time" content="2017-02-10T15:20:57+00:00" />
<meta property="article:modified_time" content="2017-02-10T15:20:57+00:00" />
<meta property="og:site_name" content="UWM Post" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.19.40-AM.png" />
<meta property="og:image:width" content="1172" />
<meta property="og:image:height" content="666" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@theuwmpost" />
<meta name="twitter:image" content="http://uwmpost.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.19.40-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theuwmpost" />
</head>
<body class="post-template-default single single-post postid-19069 single-format-standard content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></h1><h2 class="site-description" itemprop="description">Since 1956</h2></div><div class="widget-area header-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--<div><a href="http://www.uwmpost.com"><img src="http://uwmpost.com/wp-content/uploads/2015/01/banner-ad-468x60.png"></a>
</div>--></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">February 10, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19069 post type-post status-publish format-standard has-post-thumbnail category-featured-sports category-sports tag-jenny-lindner tag-kelsey-cunningham tag-kyle-rechlicz tag-steph-kostowicz entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Kostowicz&#8217;s big night secures victory over Youngstown State, 86-82</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-10T09:20:57+00:00">February 10, 2017</time> by <a href="http://uwmpost.com/author/gjstoltz" title="Posts by Gabe Stoltz" class="author url fn" rel="author">Gabe Stoltz</a> <span class="entry-comments-link"><a href="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>Steph Kostowicz&#8217;s clutch play down the stretch was key in securing an exhilarating victory for the Milwaukee women&#8217;s basketball team as they defeated Youngstown State, 86-82 Thursday night at the Klotsche Center.</p>
<p>Kostowicz went 6-for-6 from the free-throw line in the final 1:15 of the game, providing the final cushioning needed for the Panthers.</p>
<p>It was a hot shooting night for both teams. Youngstown State put together a 56.4 percent conversion rate, including 13 three-pointers. However, that performance did not rattle the Panthers, who instead responded with a shooting clinic of their own, going 55.2 percent from the floor.</p>
<p>&#8220;Two high-scoring teams coming together, you&#8217;re not always going to see a lot of defense in those games,&#8221; said Head Coach Kyle Rechlicz. &#8220;We knew this was going to be a really tough game. Coming off the week at Michigan, we were wondering where our confidence was going to be.&#8221;</p>
<p>Their confidence ended up being right where it needed to be.</p>
<p>With just over a minute remaining in the game, Youngstown State converted on a 3-pointer, knotting the action back up at 82-82. On the ensuing possession, Kostowicz was able to create contact and sank both of her free throws, providing a two-point lead for the Panthers with just 45 seconds to go.</p>
<p>Defense also proved to be an ingredient towards the victory. Following Kostowicz&#8217;s two free throws, the Panthers came up with the necessary stop and again sent their team leader to the free throw line to add on to the lead.</p>
<p>Rechlicz noted her team&#8217;s aggressiveness on the defensive side of the ball as an area to build off of moving forward.</p>
<p>&#8220;Just replaying the game in my mind, I thought this was the best job we&#8217;ve done boxing out &#8212; probably since I&#8217;ve been here,&#8221; Rechlicz said. &#8220;We were consistently putting bodies on people and going to get the ball.&#8221;</p>
<p>Kostowicz led all players with a game-high 22 points. Kelsey Cunningham made her presence known off the bench, contributing with 12 points, four rebounds and three assists.</p>
<p>Jenny Lindner also had her fingerprints all over the box score, finishing one rebound shy of her fifth double-double of the season. She finished with 17 points and nine rebounds along with three assists. The junior also reeled in rebound No. 500 for her career. She is now just the 13th Panther to score 1,000 career points and grab 500 career rebounds.</p>
<p>Despite the tight score throughout the game, the Panthers only trailed for a bare 32 seconds.</p>
<p>The Milwaukee women&#8217;s basketball team returns to action this Saturday at 2 p.m. It is a rematch of the game two weeks ago where the Panthers won on a buzzer-beater. Saturday is also Alumni Day for the Panthers and the team will also be donning special jerseys for the annual Pink Out game.</p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82"
    dc:identifier="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82"
    dc:title="Kostowicz&#8217;s big night secures victory over Youngstown State, 86-82"
    trackback:ping="http://uwmpost.com/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/featured-sports" rel="category tag">Home - Featured Sports</a>, <a href="http://uwmpost.com/category/sports" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="http://uwmpost.com/tag/jenny-lindner" rel="tag">Jenny Lindner</a>, <a href="http://uwmpost.com/tag/kelsey-cunningham" rel="tag">Kelsey Cunningham</a>, <a href="http://uwmpost.com/tag/kyle-rechlicz" rel="tag">Kyle Rechlicz</a>, <a href="http://uwmpost.com/tag/steph-kostowicz" rel="tag">Steph Kostowicz</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/c62915b77015c2a360d5734b4a1fd119?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c62915b77015c2a360d5734b4a1fd119?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Gabe Stoltz</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/kostowiczs-big-night-secures-victory-over-youngstown-state-86-82#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="707cffa6dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><div style="text-align: center;"><a href="http://www.theupandunderpub.com"><img src="http://uwmpost.com/wp-content/uploads/2016/03/up-and-under-ad-new.png"></a>
</div></div>
		</div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-18983 post type-post status-publish format-standard category-featured-opinion category-opinion tag-fight tag-human tag-protest tag-rights entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/protest-rights-women-all">Why I Protest</a></h2></header></article><article class="post-18946 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-ashley-judd tag-democrat tag-milwaukee tag-nasty-women tag-republican tag-womens-march tag-womens-marchd entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/im-not-a-democrat-and-i-support-the-womens-march">I’m Not a Democrat and I Support the Women’s March</a></h2></header></article><article class="post-18941 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-3503 tag-march-on-washington tag-trump tag-women tag-womens-rights entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/for-the-women-who-dont-support-the-march">For the women who don&#8217;t support the march&#8230;</a></h2></header></article><article class="post-18907 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-family tag-obama tag-presidency entry"><header class="entry-header"><h2 class="entry-title"><a href="http://uwmpost.com/opinion/dear-obamas">Dear Obamas&#8230;</a></h2></header></article></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><div style="text-align: center;"><a href="http://www.eastsiderbar.com/"><img src="http://uwmpost.com/wp-content/uploads/2016/03/eastsider-help-wanted.png"></a>
</div></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'40432787',post:'19069',tz:'-6',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '19069' ]);
</script>
</body></html>
