<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Women&#039;s Basketball Wins 80-35 Against Cornell College in Exhibition - UWM Post</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women&#039;s Basketball Wins 80-35 Against Cornell College in Exhibition - UWM Post" />
<meta property="og:description" content="The Milwaukee women’s basketball team got a swift 80-35 win over Cornell College in an exhibition game on Sunday afternoon at the Klotsche Center on campus. “The most thing I’m proud of is our defense right now,” Milwaukee head coach Kyle Rechlicz said. “To be able to hold them to 35 points in the game &hellip;" />
<meta property="og:url" content="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition" />
<meta property="og:site_name" content="UWM Post" />
<meta property="article:tag" content="exhibition" />
<meta property="article:tag" content="Klotsche" />
<meta property="article:tag" content="McKaela Schmelzer" />
<meta property="article:tag" content="Milwaukee Panthers" />
<meta property="article:tag" content="Panthers" />
<meta property="article:tag" content="Ryaen Johnson" />
<meta property="article:tag" content="Sydney Staver" />
<meta property="article:tag" content="UWM Womens basketball" />
<meta property="article:tag" content="Women&#039;s Basketball" />
<meta property="article:section" content="Home - Featured Sports" />
<meta property="article:published_time" content="2017-11-06T23:54:24-06:00" />
<meta property="og:image" content="http://uwmpost.com/wp-content/uploads/2017/11/Panthers-Cornell.jpg" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="383" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/uwmpost.com\/","name":"UWM Post","potentialAction":{"@type":"SearchAction","target":"http:\/\/uwmpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Feed" href="http://uwmpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Comments Feed" href="http://uwmpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="UWM Post &raquo; Women&#8217;s Basketball Wins 80-35 Against Cornell College in Exhibition Comments Feed" href="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwmpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=41be2a4d3ce8ce396b43ee0e5e8ad205"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://uwmpost.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://uwmpost.com/wp-includes/css/dashicons.min.css?ver=41be2a4d3ce8ce396b43ee0e5e8ad205' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://uwmpost.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uwmpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://uwmpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uwmpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwmpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://uwmpost.com/?p=21410' />
<link rel="alternate" type="application/json+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Funcategorized%2Fwomens-basketball-wins-80-35-cornell-college-exhibition" />
<link rel="alternate" type="text/xml+oembed" href="http://uwmpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwmpost.com%2Funcategorized%2Fwomens-basketball-wins-80-35-cornell-college-exhibition&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//uwmpost.com/?wordfence_lh=1&hid=5E70DC1AF2F1A96420A5BD4BB4035DFB');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://uwmpost.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://uwmpost.com/xmlrpc.php" />
<script src="//use.edgefonts.net/bitter:n4,i4,n7.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26474008-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style></head>
<body class="post-template-default single single-post postid-21410 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://uwmpost.com/">UWM Post</a></p><p class="site-description" itemprop="description">Since 1956</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uwm-post-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7543"><a href="http://uwmpost.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://uwmpost.com/category/news" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://uwmpost.com/category/fringe" itemprop="url"><span itemprop="name">Fringe</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://uwmpost.com/category/sports" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://uwmpost.com/category/opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-19679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19679"><a href="http://uwmpost.com/category/columns" itemprop="url"><span itemprop="name">Columns</span></a></li>
<li id="menu-item-12848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12848"><a href="http://uwmpost.com/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li class="right date">November 7, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-21410 post type-post status-publish format-standard has-post-thumbnail category-featured-sports category-sports category-uncategorized tag-exhibition tag-klotsche tag-mckaela-schmelzer tag-milwaukee-panthers tag-panthers tag-ryaen-johnson tag-sydney-staver tag-uwm-womens-basketball tag-womens-basketball entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Women&#8217;s Basketball Wins 80-35 Against Cornell College in Exhibition</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-06T23:54:24+00:00">November 6, 2017</time> by <a href="http://uwmpost.com/author/kwinstonuwm-edu" title="Posts by Kahrima Winston" class="author url fn" rel="author">Kahrima Winston</a> <span class="entry-comments-link"><a href="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>The Milwaukee women’s basketball team got a swift 80-35 win over Cornell College in an exhibition game on Sunday afternoon at the Klotsche Center on campus.</p>
<p>“The most thing I’m proud of is our defense right now,” Milwaukee head coach Kyle Rechlicz said. “To be able to hold them to 35 points in the game is a terrific accomplishment for us and really shows the work we put into the post season in the Summer and shows our young ladies are ready to defend. Another thing would be our pace. I think we had tremendous pace during the game and bringing the ball up the court. We were very selfless with sharing the basketball. Everybody got opportunities tonight, and it was very fun to be a part of a game like that.”</p>
<p>The Panthers found different ways to score big. All 12 players on the roster got on the scoreboard.</p>
<p>Ryaen Johnson, who sat out all last season due to NCAA transfer rules, led with 15 points and six rebounds in 16 minutes of action.</p>
<p>Other newcomers Sydney Staver and McKaela Schmelzer scored 11 apiece.</p>
<p>Milwaukee played efficient, leading in several major categories of the game. The Panthers scored 47 bench points, 42 points in the paint, 25 points off turnovers, and 24 second-chance points.</p>
<p>Major plays were made out of the gate that went to the final buzzer to contain the Rams. Milwaukee went on a 6-0 run at the start and held the Rams to single-digits until the second quarter.</p>
<p>“If we can win every game like this, that would be very fun,” Rechlicz said. “We’ve got a really tough schedule and some really good teams that we’re going to play against. We’re starting in the Preseason WNIT, and that’s going to be really, really tough for our young women, but I think if we continue to play with confidence and the passion that we’ve been playing with, anything is possible.”</p>
<p>The Panthers head to Des Moines, Iowa to begin the regular season against Drake on Friday, Nov. 10. Tipoff is at 7 p.m.</p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition"
    dc:identifier="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition"
    dc:title="Women&#8217;s Basketball Wins 80-35 Against Cornell College in Exhibition"
    trackback:ping="http://uwmpost.com/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://uwmpost.com/category/featured-sports" rel="category tag">Home - Featured Sports</a>, <a href="http://uwmpost.com/category/sports" rel="category tag">Sports</a>, <a href="http://uwmpost.com/category/uncategorized" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tagged With: <a href="http://uwmpost.com/tag/exhibition" rel="tag">exhibition</a>, <a href="http://uwmpost.com/tag/klotsche" rel="tag">Klotsche</a>, <a href="http://uwmpost.com/tag/mckaela-schmelzer" rel="tag">McKaela Schmelzer</a>, <a href="http://uwmpost.com/tag/milwaukee-panthers" rel="tag">Milwaukee Panthers</a>, <a href="http://uwmpost.com/tag/panthers" rel="tag">Panthers</a>, <a href="http://uwmpost.com/tag/ryaen-johnson" rel="tag">Ryaen Johnson</a>, <a href="http://uwmpost.com/tag/sydney-staver" rel="tag">Sydney Staver</a>, <a href="http://uwmpost.com/tag/uwm-womens-basketball" rel="tag">UWM Womens basketball</a>, <a href="http://uwmpost.com/tag/womens-basketball" rel="tag">Women's Basketball</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/3ab68d0378e15a21b9d7fccf9ccd9416?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3ab68d0378e15a21b9d7fccf9ccd9416?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h1 class="author-box-title"> <span itemprop="name">Kahrima Winston</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/womens-basketball-wins-80-35-cornell-college-exhibition#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uwmpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54f9433239" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://uwmpost.com/" role="search"><meta itemprop="target" content="http://uwmpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Opinion</h4>
<article class="post-21071 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-3503 tag-gun-laws tag-las-vegas tag-politics tag-tragedy entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/opinion/gun-laws-sanders-vegas">Sarah Sanders, The Las Vegas Shooting and a Bitter Political Climate</a></h2></header></article><article class="post-20982 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-200-injured tag-3503 tag-50-dead tag-america tag-american tag-background-checks tag-concert tag-country tag-criminals tag-cry-for-help tag-deadliest tag-event tag-firearms tag-gun-control tag-gun-laws tag-gun-right tag-gun-violence-archive tag-guns tag-history tag-hotel tag-isis tag-jason-aldean tag-las-vegas tag-mandalay-bay tag-mass-shooting tag-massacre tag-mental-illness tag-military tag-open-fire tag-opinion tag-politics tag-protection tag-psycho tag-record tag-shooting tag-statistics tag-stephen-paddock tag-strip tag-terror tag-terrorist tag-united-states tag-weapons entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/top-stories/las-vegas-massacre-cry-help">The Las Vegas Massacre is a Cry for Help</a></h2></header></article><article class="post-20935 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-top-stories category-opinion tag-3037 tag-3503 tag-bully tag-carmen-yulin-cruz tag-citizen tag-cnn tag-crisis tag-criticism tag-crooked-hilary tag-dangerous tag-donald-trump tag-election tag-fake-news tag-fake-news-network tag-future tag-hilary-clinton tag-hurricane-maria tag-inauguration tag-kim-jong-un tag-little-rocket-man tag-mayor tag-north-korea tag-opinion tag-president-of-the-united-states tag-president-trump tag-puerto-rico tag-rex-tillerson tag-san-juan tag-social-media tag-subtweet tag-subtweeting tag-support tag-trump tag-tweeting tag-tweets tag-twitter tag-twitter-fingers tag-unprofessional tag-usa tag-war entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/top-stories/trumps-twitter-unprofessional-threatening-childish">Trump’s Twitter: Unprofessional, Threatening, and Childish</a></h2></header></article><article class="post-20854 post type-post status-publish format-standard has-post-thumbnail category-featured-opinion category-opinion tag-celebrities tag-flag tag-kaepernick tag-national-anthem tag-nfl tag-protests tag-trump tag-united-states entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/featured-opinion/politics-protests-nfl">Opinion: Do Politics Belong in the NFL and Pop Culture?</a></h2></header></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Columns</h4>
<article class="post-21126 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-20s tag-college tag-college-virgin tag-love tag-relationship tag-romance tag-sex tag-university tag-views tag-virgin entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/college-virgin-virgin-squared">The College Virgin: Virgin Squared</a></h2></header></article><article class="post-20925 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-4485 tag-advice tag-carrie-bradshaw tag-college-virgin tag-confidence tag-dating tag-daughter tag-experience tag-husband tag-insecure tag-journalism tag-life tag-milwaukee tag-sex-in-the-city tag-the-college-virgin tag-university tag-uwm tag-v-card tag-vcard tag-virgin-in-the-city tag-waiting tag-writers-block entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/college-virgin-note-readers">The College Virgin: Note to Readers</a></h2></header></article><article class="post-20582 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-college tag-europe tag-france tag-paris tag-student tag-travel entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/paris-travel-student-college">Allison&#8217;s Travels: The City of Romance</a></h2></header></article><article class="post-20540 post type-post status-publish format-standard has-post-thumbnail category-columns category-featured-columns tag-college-travel tag-europe tag-london tag-savings tag-travel tag-trips entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://uwmpost.com/columns/u-k-travels-student-uwm">Allison&#8217;s Travels: From Stonehenge to Cardiff</a></h2></header></article></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Us</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/uwmpost" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/the-uwm-post-inc." target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/theuwmpost" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://uwmpost.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 UWM Post &middot; <a href="http://www4.uwm.edu/">University of Wisconsin–Milwaukee</a> &middot; Proudly powered by <a href="http://wordpress.org/">WordPress</a></p></div><p></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/comment-reply.min.js?ver=41be2a4d3ce8ce396b43ee0e5e8ad205'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-includes/js/wp-embed.min.js?ver=41be2a4d3ce8ce396b43ee0e5e8ad205'></script>
<script type='text/javascript' src='http://uwmpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'40432787',post:'21410',tz:'-6',srv:'uwmpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '40432787', '21410' ]);
</script>
</body></html>
